Mobile app crashing while making call

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Mobile app crashing while making call

Akib Sayyed
Guys I am trying to make call using mobile app

but when i try to call it crashes here is report

http://pastebin.com/nsdxLvPg

--
Akib Sayyed
Matrix-Shell
[hidden email]
[hidden email]
Mob:- +91-966-514-2243

Reply | Threaded
Open this post in threaded view
|

Re: Mobile app crashing while making call

Nicolas Lhommet
hello,
I had the same problem, it occurs with a recent commit to master branch of libosmocore :
"ladpm: Fix msgb handling and SAPI=3 establishment delay" (Jacob, feel free to ask for any details that may help...)
http://cgit.osmocom.org/libosmocore/commit/?id=8dac4159adb7377f016317808e3a6b0c79df7fa1

so you would need to compile a (slightly) older version of libosmocore, or patch a recent version to revert these changes.
Reply | Threaded
Open this post in threaded view
|

Re: Mobile app crashing while making call

Akib Sayyed

Issue is in libosmocore use try to checkout older version of libosmocore

On 17 Apr 2014 06:13, "Nicolas Lhommet" <[hidden email]> wrote:
hello,
I had the same problem, it occurs with a recent commit to master branch of
libosmocore :
"ladpm: Fix msgb handling and SAPI=3 establishment delay" (Jacob, feel free
to ask for any details that may help...)
http://cgit.osmocom.org/libosmocore/commit/?id=8dac4159adb7377f016317808e3a6b0c79df7fa1

so you would need to compile a (slightly) older version of libosmocore, or
patch a recent version to revert these changes.



--
View this message in context: http://baseband-devel.722152.n3.nabble.com/Mobile-app-crashing-while-making-call-tp4026413p4026430.html
Sent from the baseband-devel mailing list archive at Nabble.com.

Reply | Threaded
Open this post in threaded view
|

Re: Mobile app crashing while making call

Holger Hans Peter Freyther
On Thu, Apr 17, 2014 at 09:47:51AM +0530, Akib Sayyed wrote:
> Issue is in libosmocore use try to checkout older version of libosmocore

Or try to understand the issue and fix the mobile application?